通达信kdj选股

问:通达信 自带 选股器 里的 KD买入条件选股 和KDJ买入条件选股有什么区别? 他们的依据分别是什么...

下面这一段是通达信KD买入选股代码:
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,M1,1);
D:=SMA(K,M2,1);
KD:CROSS(K,D)&&K<20;
选股依据是:K值上穿D值,并且K值小于20。
下面这一段是通达信KDJ买入选股代码:
RSV:=(CLOSE-LLV(LOW,N1))/(HHV(HIGH,N1)-LLV(LOW,N1))*100;
K:=SMA(RSV,N2,1);
D:=SMA(K,N3,1);
J:=3*K-2*D;
CROSS(J,0);
选股依据是:J值上穿0轴。
所以这个两个选股有区别的。

问:帮忙写一个通达信周线kdj金叉的自动选股公式

你好!有通达信周线的kdj代码,但想用来“金叉自动选股”是不能用的。
只能用选股器自己手动来选,公式和方法是:
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
KD:CROSS(K,D)&&K<20;

选股周期:周线。
仅供参考,希望分析对你有帮助。

问:通达信KDJ底部指标选股

VAR1:=(H+L+O+C*2)/5;
VAR4:=EMA(VAR1,2);
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=EXPMA(EXPMA(EXPMA(RSV,2),3),3);
D:=SMA(K,2,1);
J:=3.5*K-2*D;
DRAWICON(FILTER(J>REF(J,1)AND J<REF(J,3)
AND J<K AND VAR4>REF(VAR4,1)
AND K>=REF(K,1)AND J<40
OR CROSS(J,K)AND CROSS(J,D)
AND J<40 OR J>REF(J,1)AND J<40,7), J*0.8,1);

问:求通达信kdj的J值在110以上的选股公式,谢谢!

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
XG:CROSS(J,110);

问:求个kdj金叉选股公式

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
CROSS(K,D);

问:通达信周线KDJ与日线KDJ共同金叉指标公式

周K:="KDJ.K#WEEK";
周D:="KDJ.D#WEEK";
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
XG:CROSS(K,D) AND CROSS(周K,周D)